ELITE RAMPA PERDE CONNESSIONE COL POWER METER

Moderators: Elite Admin S, Elite Admin M

francescostudiogiovannini
Posts: 6
Joined: Fri Oct 26, 2018 11:42 pm

ELITE RAMPA PERDE CONNESSIONE COL POWER METER

Postby francescostudiogiovannini » Mon Dec 17, 2018 12:48 pm

Buongiorno,
possiedo un Elite Rampa che ha quasi sempre funzionato mediamente 2 volte si ed una no, nel senso che ha sempre troppo spesso la connessione col power meter. Usandolo di più nell'ultimo periodo, nonostante lo possieda già da due anni, me ne sono accorto e quindi posso dichiararlo con rigor di logica. La garanzia è pure da poco scaduta, pazienza.
L'ho acquistato su Amazon e ho lasciato una dopo pochi giorni una ottima recensione positiva, in quanto il problema all'epoca ancora non si presentava repentinamente come nell'ultimo periodo.
Ho già cambiato vari cavi usb, chiavette ant+, ne ho acquistata anche una originale Garmin che credo mi arrivi domani, poi proverò a verificare se cambia qualcosa.
Il mio quesito è: siccome quando si presenta il problema su esposto il led rosso posto sul Rampa si mette a lampeggiare, ciò è dovuto ad un problema sull'alimentatore interno (motorino), all'alimentatore da 12v 1,5A esterno, oppure alle connessioni successive (cavo usb o ant+)?
E' possibile inviarlo per una verifica ed una possibile riparazione del guasto?

User avatar
Elite Admin S
Posts: 1572
Joined: Tue Nov 08, 2016 10:18 am

Re: ELITE RAMPA PERDE CONNESSIONE COL POWER METER

Postby Elite Admin S » Thu Feb 07, 2019 1:54 pm

Ci contatti all'indirizzo myetraining@elite-it.com, cercheremo di aiutarla a risolvere il problema.
Saluti


Return to “Rampa”

Who is online

Users browsing this forum: No registered users and 0 guests