No data being sent

Moderators: Elite Admin S, Elite Admin M

stephen.barnett.gm
Posts: 2
Joined: Sat Oct 02, 2021 1:18 pm

No data being sent

Postby stephen.barnett.gm » Sat Oct 02, 2021 1:35 pm

Hi All
I've got a Zumo just out of warranty (firmware is 191 HW revision is 003)

last nigh during a ride using MyEtraining (version 1.16.2 windows 10) , data stopped being sent to the app from the trainer...

the timer carried on advancing... the program hadn't frozen... but all the number went to zero. the ant connect was still good ie solid green light on the trainer and green bike shown on the home screen

I rebooted everything and the same symptoms ie good ant connection, but no data sent from the trainer

I loaded goldern cheetah and zwift... a good connection was made to these apps using ant, but no data being sent from the trainer

i loaded MyEtraining on an android tablet with a good Bluetooth connection. same results... no data sent from the trainer to the tablet

any help greatly appreciated

Steve

User avatar
Elite Admin S
Posts: 2369
Joined: Tue Nov 08, 2016 10:18 am

Re: No data being sent

Postby Elite Admin S » Tue Oct 05, 2021 8:48 am

Hi

In this case, it's necessary to contact our customer care:
https://support.elite-it.com/en/ticket

The guys there will ask you some specific test.
Remember to specify the trainer model and its serial number

Regards

stephen.barnett.gm
Posts: 2
Joined: Sat Oct 02, 2021 1:18 pm

Re: No data being sent

Postby stephen.barnett.gm » Fri Oct 08, 2021 10:20 am

Ok thanks for the heads up


Return to “Zumo”

Who is online

Users browsing this forum: No registered users and 1 guest