Cadence sending but no power

Moderators: Elite Admin S, Elite Admin M

Posts: 4
Joined: Thu Aug 19, 2021 4:17 am

Cadence sending but no power

Postby chris_roth88 » Thu Aug 19, 2021 4:32 am

I realize this is a bit of a duplicate from the post in the Tuo forum, but my Zumo is broadcasting cadence and not power.

I am the original owner and it worked great last year. This year, I dusted it off and have not been successful getting it to broadcast power.

For reference, I have been using it historically with my laptop and an ant adapter.
I did get a a new Fenix 6 pro watch and I have tried to make it work with my phone.
I was unsuccessful with any pairing combination with the watch, phone, laptop the first several times I attempted and then gave up.

I tried again the other day and it "just worked" so I was able to ride. Tonight, cadence but no power.

-Very frustrated as I have limited time to workout and I need the gear to work.

I thought perhaps this was due to be a Zumo model (of which I see very little information)... but just noticed someone else with a similar issue on the Tuo.

Please help.

Posts: 4
Joined: Thu Aug 19, 2021 4:17 am

Re: Cadence sending but no power

Postby chris_roth88 » Fri Aug 27, 2021 4:55 pm

Updating again to say I have now been through a fully array of setting and resetting the device. Using ANT + connection and BLE connections. I cannot get reliable/consistent power readings via either ANT + or BLE on either my watch or my computer.

I have ensured the latest firmware is loaded. I have tried re-setting up the trainer a few time with my phone.

I connected, disconnected, started, set all combinations of sensor connect and always get cadence but no power on either my watch or laptop, together or independently. I have made sure I am not simultaneously pairs BLE connections between the computer and watch so as not to cause confusion.

As well, I have noted that my trainer will no longer "wake up" when pedaling, and the only thing I can do is cycle the power.

I submitted a help ticket after finally find the link of the website.

Posts: 4
Joined: Thu Aug 19, 2021 4:17 am

Re: Cadence sending but no power

Postby chris_roth88 » Thu Sep 16, 2021 3:06 am

Updating again for anyone who finds this in the future:

I delted all my settings, connections, etc from my phone and also my computer. I was also sure NOT to connect the trainer to my watch as a trainer, but simply as a power meter.

I then re-setup up my connections to the laptop using only the ANT+ connection for speed/cadence and controllable power. In this fashion I was able to get power broadcast to my computer and thus have been able to execute power based workouts.

With that part fixed, I am now unable to ride virtual courses and get the trainer to adjust resistance based on grade. It seems locked in around 100watts. I've emailed Elite for more help and will see where that lands.

User avatar
Elite Admin S
Posts: 2679
Joined: Tue Nov 08, 2016 10:18 am

Re: Cadence sending but no power

Postby Elite Admin S » Thu Sep 16, 2021 8:16 am

Hi Chris

Check the weight in the rider setting.
Even if it is correct, change it (+/- 1kg) so we can be sure that the value is overwritten and let me know if still you can't feel the resistance change


Return to “Zumo”

Who is online

Users browsing this forum: No registered users and 2 guests