Nero - zwift issues and whining

Moderators: Elite Admin S, Elite Admin M

msmarks
Posts: 1
Joined: Tue Jun 18, 2019 8:30 pm

Nero - zwift issues and whining

Postby msmarks » Tue Jun 18, 2019 8:36 pm

Hi

I have just installed new Nero Smart rollers for use with Zwift -

1. Rollers connect but no power is shown when I pedal
2. will cadence show without a cadence sensor as the Nero manual says that cadence is auto calculated
3. Resistance is super stiff - almost too hard to turn
4. Rollers whine as if some sort of brake is on the rollers when i pedal hard (bust still speed/power not transmitting to zewift)

any ideas

Thanks

Michael

dwtrux
Posts: 11
Joined: Wed May 15, 2019 10:56 pm

Re: Nero - zwift issues and whining

Postby dwtrux » Wed Jun 19, 2019 9:18 pm

sounds like Zwift has control over the resistance level. I am not using the Nero with Zwift but I have with Rouvy and My E Training App.
Have you tried using just the My E Training App connected with Bluetooth Smart. I had some initial resistance as I recalled when I first started into Rouvy but when I connected to My E Training App and went to Level Mode, everything eased up and when I went back to Rouvy all worked well.

dwtrux
Posts: 11
Joined: Wed May 15, 2019 10:56 pm

Re: Nero - zwift issues and whining

Postby dwtrux » Wed Jun 19, 2019 9:19 pm

Also, if you are connecting to Zwift via Bluetooth remember that Nero can only connect to ONE Bluetooth app at a time. If Nero is already connected to My E Training, you will not get power or anything on Zwift

Jayde1235
Posts: 1
Joined: Fri Jun 21, 2019 7:00 pm
Location: United States
Contact:

Re: Nero - zwift issues and whining

Postby Jayde1235 » Fri Jun 21, 2019 7:06 pm

Device you're using to run Zwift
The trainer you're using (especially if it's not the Elite Drivo but the same symptoms)
How you're pairing (Native BLE or Zwift Companion BLE)
Where exactly in Zwift you are feeling the resistance issues


Return to “Nero”

Who is online

Users browsing this forum: No registered users and 2 guests