Page 1 of 1

Cannot calibrate Realtour B+

Posted: Thu Nov 01, 2018 7:14 am
by bugleboy21
I sent a support request over the weekend on the matter, using the email associated with my Elite login. No response as of today.

Realtour B+
Garmin Vector 2s
Macbook Pro (mid-2011)
iPhone SE
Latest versions of OSX app and iPhone apps.

I recently noticed that my calibration has reverted back to factory settings.
I used to be able to use the calibration wizard and now it fails to write or hangs in P1 calibration.
I've tried multiple ANT+ USB2 dongles and BLE on the Mac and iPhone.
I cannot manually adjust the P values...after hitting save, it "sends to the trainer", but reverts back to the factory values.

Power measured by the trainer is 20 to 40 watts different than my Garmin Vector 2s at all speeds.

Please let me know what I can do. I feel like the trainer is not useful as a smart trainer, at the moment.

Re: Cannot calibrate Realtour B+

Posted: Wed Nov 14, 2018 2:31 pm
by Elite Admin S
I see that you're already in contact with our customer care to solve the issue


Re: Cannot calibrate Realtour B+

Posted: Fri Dec 28, 2018 11:02 am
by Ronald309
Elite smart trainers have some internal calibration parameters. I really can't do 35km/h average on the road no need to steer, no cars, etc. I have an Elite Qubo Digital B+ and I run through an ANT+ dongle on a MacBook Air, I have a Real Tour wired and I have the opposite issue mybkexperience.