Problema bluetooth con Turno smatr fluid

Moderators: Elite Admin S, Elite Admin M

michele.degaudenz
Posts: 1
Joined: Mon Mar 23, 2020 7:45 am
Location: Borgo Valsugana

Problema bluetooth con Turno smatr fluid

Postby michele.degaudenz » Mon Mar 23, 2020 8:01 am

Buon giorno.
Ho un trainer Elite Turno smart fluid e utilizzo la app My e-training (tryal mode). Il problema è che sembra non funzionante il bluetooh. La configurazione tramite il QR code sembra funzionare ma, quando si tratta di accoppiare le varie device, non lo fa (continuo a pedalare senza risultato). Se entro in configurazione avanzata, in realtà, tutto sembra essere configurato bene ma, quando avvio l'allenamento il tariner sembra non comunicare con la app. Ho provato con I-Pad, I-Phone e Samsung Galaxy S5, ho disinstallato e reinstallato la App, ho riavviato più volte l'I-PAd o l'I-phone o il Samsung, ma il risultato non cambia.
Dopo una ventina di minuti sembra riprendere il collegamento (non sempre) e, ancora, per i primi 20 minuti di utilizzo i dati di velocità e cadenza "sballano" (segna circa 600 km/h o più di 4000 pedalate al minuto) e si azzerano tutti i dati salvo il tempo. Poi, magari, si stabilizza.

joanna_decaup
Posts: 3
Joined: Tue Mar 31, 2020 3:26 pm

Re: Problema bluetooth con Turno smatr fluid

Postby joanna_decaup » Tue Mar 31, 2020 3:27 pm

bonjour,
j'ai le même problème
l'application ne détecte pas le HT


Return to “Turno”

Who is online

Users browsing this forum: No registered users and 1 guest