Speed problem between Direto and wahoo element

Zwift, TrainerRoad, Sufferfest, Strava, Garmin, Wahoo...

Moderators: Elite Admin M, Elite Admin S

r.gonzalezenteno
Posts: 1
Joined: Tue Apr 16, 2019 4:45 pm

Speed problem between Direto and wahoo element

Postby r.gonzalezenteno » Tue Apr 16, 2019 4:57 pm

Hey there!

I just bought the Elite Direto last week (Really excited) but when I connected everything I found that the speed was at 267km/hr riding with a cadence of 75 rpm :) for one time I told my self I’m really strong but then thought this I wrong! Then I contact wahoo thinking that was my speed/cadence sensor wrong but they wrote that the wheel circumference is the wrong one. So I put att the wahoo app automatic and went to myETraining app and try to change 173 to 0.173 that wahoo recommended but it’s impossible to write this number cause the app doesn’t accept the point between number... so the good question is how can I solve this problem????

BR
Rodrigo from sweden

rolfson
Posts: 1
Joined: Fri Oct 02, 2020 11:54 am
Contact:

Re: Speed problem between Direto and wahoo element

Postby rolfson » Fri Oct 09, 2020 9:32 am

Is there any answer for this problem?

nuno_fpinto
Posts: 1
Joined: Mon Oct 12, 2020 12:20 am

Re: Speed problem between Direto and wahoo element

Postby nuno_fpinto » Mon Oct 12, 2020 12:28 am

Guys I have the same problem but I think you’re probably mixing stuff up... this problem occurs when you try to use wahoo elemnt/bolt to control direto. For that you have to set the wheel circumference to 0.173 on the WAHOO COMPANION APP. Currently the wahoo app (and I think this only happens to android users) only accepts values from 0.5m to 2.75m, so you cannot input 0.173m. I contact Wahoo and they are aware of this and will change it (still dont know when) in a future release update. This is NOT AN ELITE PROBLEM.


Return to “Third Party Applications and non Elite devices”

Who is online

Users browsing this forum: No registered users and 1 guest