Rampa + Zwift = resistance lag, looking for a solution...

Moderators: Elite Admin S, Elite Admin M

Veritas
Posts: 4
Joined: Thu Nov 09, 2017 10:27 am

Rampa + Zwift = resistance lag, looking for a solution...

Postby Veritas » Sun Nov 12, 2017 10:51 am

Hello

I am using my Rampa trainer with Zwift and notice there is a several second long lag, most evident when gradient changes.
The trainer is slow and doesn't keep up or match the gradient change visually observed in Zwift.

My PC specification is top notch, I have a fibre broadband connection and have chased up the issue with Zwift directly, who believe it to be trainer hardware related.

My question is this: What can I do to improve or better eliminate the perceived lag in resistance change? Is there a setting or firmware update available to help in this regard?

Thanks for your help!

User avatar
Elite Admin S
Posts: 1574
Joined: Tue Nov 08, 2016 10:18 am

Re: Rampa + Zwift = resistance lag, looking for a solution...

Postby Elite Admin S » Thu Nov 23, 2017 11:12 am

It's due to the internal motor that moves the magnetic arm to adjust the resistance.
This may be noticed expecially when the resistance gap is high.
It's a design characteristic that cannot be changed.

Regards

Veritas
Posts: 4
Joined: Thu Nov 09, 2017 10:27 am

Re: Rampa + Zwift = resistance lag, looking for a solution...

Postby Veritas » Thu Nov 23, 2017 11:18 am

OK, thanks for the reply. What's the lag like on the new Direto trainer?

User avatar
Elite Admin S
Posts: 1574
Joined: Tue Nov 08, 2016 10:18 am

Re: Rampa + Zwift = resistance lag, looking for a solution...

Postby Elite Admin S » Fri Nov 24, 2017 11:43 am

It's a similar situation, as also Direto uses a stepping motor to adjust the resistance.

Regards


Return to “Rampa”

Who is online

Users browsing this forum: No registered users and 1 guest