Rampa stopped transmitting power correctly and gives out too much resistance

Moderators: Elite Admin M, Elite Admin S

averyanoff-82
Posts: 2
Joined: Mon Feb 15, 2021 4:10 pm

Rampa stopped transmitting power correctly and gives out too much resistance

Postby averyanoff-82 » Mon Feb 15, 2021 4:38 pm

Hello!
A few days ago I ran into a problem - Rampa stopped correctly displaying the power when the bike was spinning. The following happens - I run the training program on my phone or bicycle computer (Elite My e-training, Zwift, Trainer Road), it starts to control the trainer, but no matter how hard I try to pedal, I cannot raise the power above 120W. With my rather strong pedaling, the power that the machine shows in the program is at the level of 50-70W. Even if I start to spin the pedals at the maximum possible rotation speed for me (110-130 rpm), the trainer continues to show no more than 100 watts of power. At the same time, from my own experience, I know for sure that with such a pedaling force, I actually give out power above 350W.

And if in the program that controls the trainer during training, turn on the ERG-mode, then the trainer starts to raise the resistance quite sharply, and sets such a strong torsional resistance that after a short time I physically cannot unscrew the pedals, even if I get out of the saddle, and trying to keep twisting while standing. At the same time, at this moment, completely implausible power indicators of 100-120W are shown on my phone/computer. From my past training experience with this trainer, I know for sure that with the same resistance level and pedaling speed, I delivered 400-600 watts of power during short intervals.
That is, the power indicators that the trainer transmits to the phone / computer do not correspond at all to the efforts that I apply to the pedals, which is why the trainer begins to create enormous resistance that I cannot overcome and I have to stop training at the very beginning, even at the stage warming up.
This problem is repeated in several different training programs such as Elite My e-training, Zwift, Trainer Road, which I use. The problem is the same everywhere. Attempts to disconnect and reconnect the computer and phone to the trainer, or to change training programs do not give any result, the problem does not disappear.

Please help solve this problem

Return to “Rampa”

Who is online

Users browsing this forum: No registered users and 1 guest