Power reading too low after resistance unit repair

Moderators: Elite Admin S, Elite Admin M

markpauls
Posts: 1
Joined: Wed Jul 15, 2020 2:22 pm

Power reading too low after resistance unit repair

Postby markpauls » Wed Jul 15, 2020 2:57 pm

Hello,

I recently had a stuck resistance unit on my Intera Ritmo. After some helpful advice from Elite Support, I was able to get the resistance unit unstuck (by opening the unit and using pliers to 'unlock' the shaft). Now that the resistance unit is working, I've noticed that my power readings are much lower than before the resistance unit became stuck. I would guess that the readings are 60-70% lower than they should be. I've been riding inside/outside and have verified by FTP with a second trainer at the gym, so I'm very confident that the readings are too low.

Is it possible that the process of fixing the resistance unit could require the power map to be recalibrated? Is there a 'factory reset' that can be done? I was always quite happy with the power readings of the unit before my problem with the resistance unit (I thought the numbers were fairly accurate +/- 10%).

Thanks for any advice.

Mark

User avatar
Elite Admin S
Posts: 1984
Joined: Tue Nov 08, 2016 10:18 am

Re: Power reading too low after resistance unit repair

Postby Elite Admin S » Thu Jul 16, 2020 9:49 am

Hi

There's no way that a physical maneuver can modify the power map, which is written in the trainer electronic board memory.
Writing again the initial calibration parameters would be anyway a good thing to do, but I don't think this is the cause of the issue.
This because 60-70% less is quite a lot.

I see that you're still in contact with our technician, but you didn't mentioned the entity of the power difference.
I've just talked with him, he will write you and ask you some more test to understand if the motor is working properly or not

Regards


Return to “Qubo Digital / Novo Smart”

Who is online

Users browsing this forum: No registered users and 1 guest