Novo Smart: calibration issues

Moderators: Elite Admin S, Elite Admin M

rizzo.g@gmail.com
Posts: 2
Joined: Tue Sep 18, 2018 6:18 pm

Novo Smart: calibration issues

Postby rizzo.g@gmail.com » Sat Feb 02, 2019 7:53 pm

I keep having issues with the trainer calibration... I've calibrated a second time yesterday, and the situation is not improving.
At lower powers, the trainer's power is fairly consistent with the reading from the (pedal) power meter, but as power starts to ramp, the two diverge more and more. It looks like the issue is a combination of delay/averaging and being less sensible to peaks.

Here's a comparison (done using the myETraining app hooked to the trainer and recording the same spin from the power meter on the Garmin): https://analyze.dcrainmaker.com/#/publi ... 8dc0cf1834

Any suggestion on what to do to improve the situation?

marcosrubin
Posts: 1
Joined: Mon Jul 13, 2020 3:36 pm

Re: Novo Smart: calibration issues

Postby marcosrubin » Thu Jul 16, 2020 4:32 pm

Having the same problem

Power is unreal...I’ve tried everything to calibrate but it is not working

Would be glad to have any answer that is not “take to customer service”...

User avatar
Elite Admin S
Posts: 1977
Joined: Tue Nov 08, 2016 10:18 am

Re: Novo Smart: calibration issues

Postby Elite Admin S » Fri Jul 17, 2020 9:05 am

Hi marcosrubin

If the simulation is not realistic (power is not real), these are the things to check:

1. Run my e-training and select level mode. Pedal at constant speed and increase gradually the level. Check if the trainer resistance increases properly (in this way, you'll be sure that the motor is at least moving).
If the resistance doesn't change, there is an electronic issue: in this case it's necessary to contact the customer care.

If the resistance is moving properly, check also if power on screen is realistic in this mode or not.
If it is not realistic, it's necessary to work on the calibration values (see below).

if it is realistic, do a test in simulation mode.
If in simulation mode it is not realistic, check to have set a properly weight value. This is the only difference in simulation mode.



About calibration:
- if you have a power sensor, do the guided calibration procedure you can find in the app (parameters - advanced setting - calibration)
- if you don't have it, you have to work manually on the values following these rules:
a) if the trainer brakes too much, increase the values; if it brakes too little, decrease the values
b) P1 influences the high/medium slopes, P2 the light slopes, P3 the plain road
c) change the values of around 20-30 points at time (no more) then do a test; repeat if still simulation is not realistic


One final note: when I suggest to contact the customer care is because every case might be different.
As you can see, there may be different causes to a wrong simulation and in most of the cases it's necessary to do some specific test and analyze the data to find the solution. Our customer care is quite fast in replying, absolutely more than in the forum, which is not our primary channel for customer care.

Regards


Return to “Qubo Digital / Novo Smart”

Who is online

Users browsing this forum: No registered users and 2 guests