No power or cadence readings and no resistance control

Moderators: Elite Admin S, Elite Admin M

jlachance150
Posts: 1
Joined: Fri Jan 04, 2019 4:05 am

No power or cadence readings and no resistance control

Postby jlachance150 » Fri Jan 04, 2019 4:49 am

My Drivo connects to Zwift, My E-Training, and Sufferfest on my iPad via Bluetooth Smart (solid blue lights on trainer and the apps “see” and connect to the trainer), however the apps do not get any cadence or power readings and the trainer does not automatically vary resistance. If I switch the apps to connect to my Quark crank sensors I do get cadence and power readings. The trainer worked fine until about a month ago. Anyone else having similar problems? And if so any guidance on how to fix this? Thanks!

ewan_gronk
Posts: 2
Joined: Sat Feb 02, 2019 12:03 am

Re: No power or cadence readings and no resistance control

Postby ewan_gronk » Fri Apr 12, 2019 11:20 pm

My Drivo 2 has just started to do the same, it was working fine this morning now no power reading. It will connect and show cadence but only of cadence sensor is connected not when no sensor connected. I have tried in Sufferfest, Zwift, E-training both on desktop and phone and no power readings from any through Bluetooth or Ant+, all the apps show the trainer as connected and the apps do still work with a different power meter.
I have tried it off and on a number of times now and still the same, the E-training desktop app did not seem to be able to control the trainer in level mode bu the phone app could still control resistance but still did not show power. I tried the calibration but could not get past the part where it says increase speed.
Did you resolve your issue?

ryeamans
Posts: 2
Joined: Mon Jan 13, 2020 10:22 pm

Re: No power or cadence readings and no resistance control

Postby ryeamans » Mon Jan 13, 2020 11:39 pm

Encountered this issue today. How did you resolve?

Thanks

mkolsut
Posts: 1
Joined: Thu Mar 19, 2020 3:26 pm

Re: No power or cadence readings and no resistance control

Postby mkolsut » Thu Mar 19, 2020 3:26 pm

Same problem. Any solutions?

barone07
Posts: 1
Joined: Tue Apr 21, 2020 5:54 pm

Re: No power or cadence readings and no resistance control

Postby barone07 » Wed Apr 22, 2020 3:47 pm

Same problem. Any solutions?

User avatar
Elite Admin S
Posts: 1750
Joined: Tue Nov 08, 2016 10:18 am

Re: No power or cadence readings and no resistance control

Postby Elite Admin S » Fri Apr 24, 2020 5:46 pm

Hi

This kind of issue needs a further analysis
Please contact our customer care

Regards

g04356
Posts: 1
Joined: Wed Apr 29, 2020 7:07 am

Re: No power or cadence readings and no resistance control

Postby g04356 » Wed Apr 29, 2020 7:11 am

My drivo could not measure the power or showed an abnormal value. The solution was to cover the cable connected to the sensor with aluminum foil.

scottmayer1972
Posts: 1
Joined: Mon Jun 01, 2020 1:43 am

Re: No power or cadence readings and no resistance control

Postby scottmayer1972 » Mon Jun 01, 2020 1:44 am

I am also having this same problem w/ my Drive. No power showing


Return to “Drivo & Drivo II”

Who is online

Users browsing this forum: No registered users and 2 guests