Direto w/ 11 Speed Shimano 105

Moderators: Elite Admin S, Elite Admin M

oaspiazu
Posts: 1
Joined: Sat Jun 16, 2018 3:57 pm

Direto w/ 11 Speed Shimano 105

Postby oaspiazu » Sat Jun 16, 2018 4:12 pm

Hello

I'm having problems to configure my new Elite Direto. I have setup according to the manual but the chain of the bike makes noise and I cannot use the smallest sprockets of the cassete. When I put the original wheel in the bike, everything works perfectly. I need to say both the bike and the Elite Direto are new (my problem is only with the Direto, like something is not right alighned when I put the bike on the Direto).

Both cassetes (bike and installed on Directo's), are the same (Shimano 105 11v). I'm attaching photos of everything (I can only attach 3 photos but I have photos from the original wheel, bike on the Direto and a photo of the pieces I haven't used). The bike mounts also a q-ring as you can see

Can you help me? I'm a bit worried since I don't know what is happening. Everything seems to be installed fine.
I have sent a query using the website for the technical support but I cannot attach photos using the forms

01.jpg
01.jpg (13.79 KiB) Viewed 112 times

01.jpg
01.jpg (13.79 KiB) Viewed 112 times

01.jpg
01.jpg (13.79 KiB) Viewed 112 times


Thanks.
Attachments
03.jpg
03.jpg (19.96 KiB) Viewed 112 times
02.jpg
02.jpg (17.26 KiB) Viewed 112 times

User avatar
Elite Admin S
Posts: 1104
Joined: Tue Nov 08, 2016 10:18 am

Re: Direto w/ 11 Speed Shimano 105

Postby Elite Admin S » Wed Jun 20, 2018 10:47 am

Please check the cassette.
It must be well fixed, with no plays at all. If needed, you can add another spacer.
Let us know it this helped.


Return to “Direto”

Who is online

Users browsing this forum: No registered users and 3 guests