elite direto no resistance

Moderators: Elite Admin M, Elite Admin S

Posts: 2
Joined: Thu Feb 22, 2018 11:40 am

elite direto no resistance

Postby emoscandal » Thu Feb 22, 2018 11:49 am

i purchased the elite direto interactive trainer a month ago
when i hopped into the saddle and opened zwift i noticed
there is no resistance when there is an increase in slope
also tried program/level/free training mode in myetraining app
there is no respond from the trainer when i increase the slope/wattage/level
also tried connecting it with garmin 520 headunit
i went to /training/indoor trainer/ then manually adjust the resistance and still had no response from the trainer
there is no sound coming from the motor that adjust the resistance unit when turning the
indoor trainer, which it has before.
tried connecting it via bluetooth/ant+ in went ok
the lights are on (not blinking) which indicate it's connected
there is power/speed/cadence reading coming from the unit
the only problem is "no resistance" coming from the unit

User avatar
Elite Admin S
Posts: 1931
Joined: Tue Nov 08, 2016 10:18 am

Re: elite direto no resistance

Postby Elite Admin S » Thu Feb 22, 2018 12:42 pm

Please contact the customer care at real@elite-it.com.
Some tests are needed to understand the situation.


Return to “Direto & Direto X”

Who is online

Users browsing this forum: No registered users and 4 guests