Page 4 of 4

Re: Direto calibration

Posted: Fri Sep 20, 2019 8:32 pm
by fuego.bluedane
elite wrote:Isn't Ok. Max difference is 5 points. You should do calibration https://www.youtube.com/watch?v=LLrK-5J ... dex=3&t=0s


The video of calibration is unavailable?
If my offset is lower more than 5 points than offset from sticker what should i do?

Re: Direto calibration

Posted: Mon Nov 04, 2019 1:54 pm
by marconazzi
Even on Direto X you have to follow the same calibrations? and if you use it on erg mode but with Quarq PM, it is still needed?

Re: Direto calibration

Posted: Fri Nov 08, 2019 11:25 am
by daniele.testa1979
Hi, using Garmin 820, I have some questions:

1) How can I calibrate the Elite direto?

2) How can I define the circumference of the wheel?

3) Erg mode is an automatic function? If I set an interval 240 - 260 watt for 5 min., the direto keep this power?

Re: Direto calibration

Posted: Wed Dec 04, 2019 11:09 pm
by flimps
Mine shows a circumference of 2070 and is showing. 10-20 watts above what vercto 3, stages and 4iii show.
Any suggestion to have drivo 2 showing the correct power?

Re: Direto calibration

Posted: Mon Aug 03, 2020 5:25 am
by hector157
Trying figure my calibration offset value was 6379 is this correct

Re: Direto calibration

Posted: Sat Aug 08, 2020 12:09 pm
by heiko
according to Elite support (19.07.2020) there is no strict limit:

"A difference of +/- 7/8 points is completely normal unless you don't notice something wrong with your trainer.
I suggest you to keep using your trainer without any worries and to contact us if you notice some problems with your Direto."

Re: Direto calibration

Posted: Thu Aug 13, 2020 1:41 pm
by nicholas.anthonythomas
My Direto X has gone crazy in the last 2 weeks. Worked perfectly for 4 months.
First the spin down calibration was asking me to speed up to 54.6kph instead of the usual 20kph, would then spin down all the way to 0 and nothing would happen. It would always read 10-15 watts higher than 4iii and vector 3's
This afternoon i went through the same issues on Trainerroad but it somehow had a successful calibration in less than 1 second of spindown but was reading 50watts higher than my vector 3 pedals for a steady state recovery ride.

Anyone have any ideas on whats going on?