Resistance is no longer adjusted

Moderators: Elite Admin M, Elite Admin S

Posts: 2
Joined: Wed Jul 03, 2019 7:34 am

Resistance is no longer adjusted

Postby Luvene » Thu Jul 09, 2020 4:00 pm


Forget it, it's working again. It was because of a setting of Kinomap in case Resistance change..... :roll:

I have another question about making the connection via ANT but first I will ask this first the company of Kinomap.

Sorry for making this topic but sometimes it is very hard to discover all the settings in some applications :oops:

I wish you a nice day!

I'm very disappointed and frustrated because I tried everything :cry: . Since today the resistance is no longer adjusted on my Direto. Believe me, I've tried everything. With ANT, with BT but it no longer works. Have been working on it for half a day now. It seems that when I want to connect to BT it just doesn't work. My Samsung A50 with Android 10 sees the Direto but I cannot pair it. At that time no other BT devices are connected, I know and am aware of the phenomenon that you can only connect one BT device. And with ANT it does not work either .... My phone sees the ANT of the Direto and I can also save all that in Device Management but when I want to cycle, the resistance is NOT adjusted, whatever I try. I tried also power off and on again on my Direto and also on my Smartphone but that doesn't work either. Go crazy about it. I have had the Direto for 1 year now and I don't remember whether I sent the warranty to the store where I bought it. Please, will you help me? I calibrated the Direto this morning and it went well, but when I try again I keep seeing the text in the app "Start cycling" and that does not change. This morning I received the code notification after a few seconds. I'm afraid something is broken?

Regards and I would appreciate if you can help me asap.
Jilles Leuven

Return to “Direto & Direto X”

Who is online

Users browsing this forum: No registered users and 6 guests