ERG issue

Moderators: Elite Admin M, Elite Admin S

medsean
Posts: 1
Joined: Fri Jan 18, 2019 6:33 pm

ERG issue

Postby medsean » Sun Jan 20, 2019 12:12 am

Hey, thanks in advance for any guidance you may be able to provide.

I have a Directo thats been working well for 10 months, having done 1300K. I use Zwift and mainly do the workouts that utilise ERG. Yesterday ERG didn't engage - the resistance didn't change like it normally does. I've not changed any settings. I've rebooted Zwift/Laptop/Trainer multiple times. I've tried several different exercises. I'm at a complete loss. It's highlighted as being on.
When I try a standard 'just ride' the trainer works perfectly - the resistance goes up when the hill goes up. When ERG is engaged it stops doing that but theres no resistance adjustment for cadence.

I run a macbook pro 2014 model with high sierra.
I have a directo that I never change any settings.
Bluetooth is how it speaks to my laptop.
Zwift is up to date.
Not sure what other info would be useful - happy to provide

I've had a bit of a search and it seems others have had other similar problems but I'm yet to find a solution. Thanks to anyone who may be able to point me in the direction of a solution. I have 2 young children and this is my escape!!

Return to “Direto & Direto X”

Who is online

Users browsing this forum: No registered users and 3 guests