Direto does not detect power sensor

Moderators: Elite Admin S, Elite Admin M

Posts: 1
Joined: Sun Dec 30, 2018 5:13 pm

Direto does not detect power sensor

Postby destebab » Sun Dec 30, 2018 5:22 pm


I have a Directo from the month of May. So far it has worked correctly, but since today it does not detect the power sensor in MyEtraining.

In Zwift it does not work, the resistance does not change when the climb gets harder. If I perform a workout in ERG mode, Zwift tells me that the ERG mode shuts down automatically and there is no resistance whatsoever.

I have uninstalled all the software and I have reinstalled it and it has not solved the problem :(

Happy new year!

Posts: 6
Joined: Sun Feb 11, 2018 1:51 pm

Re: Direto does not detect power sensor

Postby luthier1964 » Wed Apr 10, 2019 2:25 am

I suddenly have the exact same problem. What was your solution?

I just re-calibrated, but that did nothing. The resistance doesn't change, my maximum effort power is around 250W (my FTP is 288). I even tried with and without ERG in workout mode and there's no difference.

User avatar
Elite Admin S
Posts: 1846
Joined: Tue Nov 08, 2016 10:18 am

Re: Direto does not detect power sensor

Postby Elite Admin S » Tue Apr 16, 2019 10:22 am

Contact the customer care at myetraining@elite-it.com, it may be a problem on the electronic board


Return to “Direto & Direto X”

Who is online

Users browsing this forum: No registered users and 4 guests