Suito trainer calibration: ANT+ vs. Bluetooth

Moderators: Elite Admin S, Elite Admin M

elfrances
Posts: 4
Joined: Fri Dec 04, 2020 8:04 pm

Suito trainer calibration: ANT+ vs. Bluetooth

Postby elfrances » Wed Jan 20, 2021 7:13 am

Hello there!

I have a Suito trainer that I can control with either the iOS or the Windows10 version of the myETraining app, via Bluetooth Smart or via ANT+ FE, respectively.

As I also have a crank pedal cadence sensor and a HRM strap that are both ANT+, my first choice is to control the Suito with the Windows version of the app, via ANT+ FE.

The problem I'm having is that the Windows version of the myETraining app is unable to complete the trainer calibration procedure. The app asks me to keep pedaling to "increase the speed", even after reaching 60 km/h!

I repeated this test multiple times, even after restarting both the app and the trainer, with the same result.

But here's the thing, if I run the same calibration test using the iOS version of the app, the test completes right away, after reaching a target speed of about 37 km/h. The result of the calibration is an "offset value" which in my case was 9580.

So here are my questions:

Any idea why the calibration test doesn't work when using the Windows 10 app via ANT+ ? It is not an ANT+ problem per se, because the app was able to pair with the Suito trainer, and with my cadence and HRM sensors as well. The problem is specific to the calibration test.

Will the operation of the Suito be correct when calibrated via Bluetooth, but operated/controlled via ANT+ during a ride?

Thanks!

kim.becke
Posts: 1
Joined: Sat Jan 23, 2021 1:30 pm

Re: Suito trainer calibration: ANT+ vs. Bluetooth

Postby kim.becke » Sat Jan 23, 2021 1:34 pm

I have the same issue (using android App) where it just keeps asking me to increase speed (so it turned into a crazy FTP like test). When googling it seems to be a common issue so I'm very disappointed that Elite does not seem to adress this point.

When trying to calibrate in Zwift (using windows) it just says keep spinning when at the targetted 37 kph (after 10 minutes I gave in and tried again but to the same result)

Not good and not happy at all. Hopefully Elite awakens and adress this issue :twisted:

elfrances
Posts: 4
Joined: Fri Dec 04, 2020 8:04 pm

Re: Suito trainer calibration: ANT+ vs. Bluetooth

Postby elfrances » Thu Feb 04, 2021 12:13 am

Update:

I have exchanged about 15 emails with Elite's tech support, and this calibration issue on Win10 /ANT+ is still not resolved. Very frustrating.

Now I'm waiting for a BTLE USB dongle, to use on my Win10 PC instead of the ANT+. Given that the calibration works OK using iOS / BTLE, I want to see if the problem on Win10 is indeed Win10 or is ANT+.

Stay tuned ...


Return to “My e-training Desktop”

Who is online

Users browsing this forum: No registered users and 5 guests