Page 1 of 1

No Device Found

Posted: Sun Dec 30, 2018 2:55 pm
I was given a wired realaxiom trainer. Running windows 10. I've installed the latest software from the website. I searched the forum for similar issues. My com port is 8. Downloaded the file as suggested in other questions. Still no luck on getting the trainer to connect. What should I try next?

Thank you.

Re: No Device Found

Posted: Sat Feb 16, 2019 8:01 am
by nikkij78
It seems that the system is not able to detect the peripheral and for troubleshooting the problem start the system in the safe mode or switch the bios to lowest sensitivity.

Re: No Device Found

Posted: Thu Feb 21, 2019 12:45 pm
by Elite Admin S
If you still are having problems with the trainer even after following the com port procedure, contact us.
It is necessary to investigate further.


Re: No Device Found

Posted: Wed Jun 26, 2019 11:41 am
by watsson
I have also faced the same error with my Epson printer and it cannot be connected after I had changed the Network Adaptor on my system. I have also searched epson printer error code 0xf3, but I found no such benefit from it.