No Device Found

Moderators: Elite Admin S, Elite Admin M

dorff@stopmail.com
Posts: 1
Joined: Sun Dec 30, 2018 2:26 pm

No Device Found

Postby dorff@stopmail.com » Sun Dec 30, 2018 2:55 pm

I was given a wired realaxiom trainer. Running windows 10. I've installed the latest software from the website. I searched the forum for similar issues. My com port is 8. Downloaded the file as suggested in other questions. Still no luck on getting the trainer to connect. What should I try next?

Thank you.

nikkij78
Posts: 1
Joined: Sat Feb 16, 2019 7:57 am

Re: No Device Found

Postby nikkij78 » Sat Feb 16, 2019 8:01 am

It seems that the system is not able to detect the peripheral and for troubleshooting the problem start the system in the safe mode or switch the bios to lowest sensitivity.

User avatar
Elite Admin S
Posts: 1574
Joined: Tue Nov 08, 2016 10:18 am

Re: No Device Found

Postby Elite Admin S » Thu Feb 21, 2019 12:45 pm

If you still are having problems with the trainer even after following the com port procedure, contact us.
It is necessary to investigate further.

Regards

watsson
Posts: 1
Joined: Wed Jun 26, 2019 9:30 am

Re: No Device Found

Postby watsson » Wed Jun 26, 2019 11:41 am

I have also faced the same error with my Epson printer and it cannot be connected after I had changed the Network Adaptor on my system. I have also searched epson printer error code 0xf3, but I found no such benefit from it.


Return to “Software Real”

Who is online

Users browsing this forum: No registered users and 2 guests