"ANT device not found"

Moderators: Elite Admin S, Elite Admin M

olympia.evoluzione
Posts: 3
Joined: Mon Apr 03, 2017 2:33 pm

"ANT device not found"

Postby olympia.evoluzione » Mon Apr 03, 2017 2:36 pm

Probabilmente nessuna periferica è connessa... ma tutto sembra funzionare correttamente.
Dispongo di pc portatile con Win7 istallato.
Attendo suggerimenti per una pronta risoluzione.
Grazie.
Paolo

User avatar
Elite Admin S
Posts: 94
Joined: Tue Nov 08, 2016 10:18 am

Re: "ANT device not found"

Postby Elite Admin S » Tue Apr 04, 2017 8:07 am

Buongiorno

Che trainer possiede e in che versione (wired, ant, B+...)?

olympia.evoluzione
Posts: 3
Joined: Mon Apr 03, 2017 2:33 pm

Re: "ANT device not found"

Postby olympia.evoluzione » Tue Apr 04, 2017 7:51 pm

Salve.
vecchio realaxiom del 2010 wired

olympia.evoluzione
Posts: 3
Joined: Mon Apr 03, 2017 2:33 pm

Re: "ANT device not found"

Postby olympia.evoluzione » Tue Apr 04, 2017 8:13 pm

aggiungo altro messaggio di comparsa al lancio del programma: HARDWARE/DEVICEMAP/SERIALCOMM
Potrebbe essere un problema di aggiornamento dekl sistema operativo da XP a W7?
In caso affermativo come risolvere?
P.S.: a conferma riscontro stesso problema su pc home, sempre con W7. A questo punto non dovrebbero esserci dubbi

User avatar
Elite Admin S
Posts: 94
Joined: Tue Nov 08, 2016 10:18 am

Re: "ANT device not found"

Postby Elite Admin S » Wed Apr 05, 2017 8:07 am

Potrebbe essere dovuto alla gestione della porta com da parte del sistema operativo.
Scriva al nostro customer care all'indirizzo real@elite-it.com e spieghi la situazione. Le daranno istruzioni su come verificare la cosa e su come risolverla nel caso fosse questo il problema.

Saluti


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest