Misuro b+ stopped transmitting

Moderators: Elite Admin S, Elite Admin M

supertt
Posts: 5
Joined: Wed Oct 18, 2017 5:10 pm

Misuro b+ stopped transmitting

Postby supertt » Wed Oct 18, 2017 5:16 pm

Hi, I recently bought a Elite Qubo Power Fluid and Misuro b+ sensor. I rode few workouts and today the sensor was dead. I replaced the battery with a new one and it came back online, but it didn't transmit any data. When I reconfigured myETraining application I couldn't find the misuro anymore. When I pressed once the button on misuro it came back online and the application found the sensor, but I couldn't add power and cadence sensors. Trainer Road also founds misuro, but all power, speed and cadence is zero all the time. I can bring it online by pressing the only button on misuro, but it shuts down itself quite fast and applications don't find it anymore.

User avatar
Elite Admin S
Posts: 1174
Joined: Tue Nov 08, 2016 10:18 am

Re: Misuro b+ stopped transmitting

Postby Elite Admin S » Thu Oct 19, 2017 9:52 am

Are you sure the Misuro is mounted in the correct position? Notice that flipping it or rotating it may cause this kind of issue.
If you're sure that this is not your case, please write to the customer care at real@elite-it.com adding a photo of how the misuro is mounted and the serial number of the trainer.

Regards

Sanny2105
Posts: 1
Joined: Mon Nov 13, 2017 11:36 am

Re: Misuro b+ stopped transmitting

Postby Sanny2105 » Mon Nov 13, 2017 11:45 am

Hi! I have a similar problem.
My Garmin Edge800 and the Misuro B+ are connected for about 30 Seconds. During this time my Garmin receives cadence, power and all other information, de Misuro sends. After 30 Seconds the signal is lost.
I turned the Garmin off and on again. He connected to the Misuro, and after 30 Seconds, he lost the Signal again.

What can be the problem there?

I have changed the battery and tried other positions of the Misuro. The only diffence was, that there was no Connection.

User avatar
Elite Admin S
Posts: 1174
Joined: Tue Nov 08, 2016 10:18 am

Re: Misuro b+ stopped transmitting

Postby Elite Admin S » Thu Nov 23, 2017 11:31 am

Contact the customer care at real@elite-it.com

supertt
Posts: 5
Joined: Wed Oct 18, 2017 5:10 pm

Re: Misuro b+ stopped transmitting

Postby supertt » Wed Dec 13, 2017 7:57 am

Sorry for late response, but the culprit was the sensor placement. It was one 1cm off and had to flip it 180 degrees in order to get it work. After that, it has been working without a glitch.

lucaslf84
Posts: 1
Joined: Mon Feb 19, 2018 11:53 pm

Misuro b+ low power

Postby lucaslf84 » Tue Feb 20, 2018 2:08 pm

i have a elite smart buin b+ and a misuro b+.
cadence sensor works perfectly.
however, power sensor shows a low power. normally i ride at ~80rpm and currently power sensor shows ~30W. even during sprints it shows ~50W. data is not proper... i would expect ~150W since on real road my average is: 33kmh / 80rpm... my bike is a TT cervelo P2, size 51, wheelset 700x23
i tried several tests and nothing changed:
- replace battery
- repositioning misuro
- reconfigure misuro (12 blinks)
- adjust wheel size
- test zwift app
- test garmin watch 920xt
- test rouvy app

in all situations power remain too low, unrealistic.
could anyone help me?

User avatar
Elite Admin S
Posts: 1174
Joined: Tue Nov 08, 2016 10:18 am

Re: Misuro b+ stopped transmitting

Postby Elite Admin S » Thu Feb 22, 2018 12:07 pm

Hi

I see that you're already in contact with our technicians to solve the problem.
Please go on with the assistance with them and at the end, if you'd like, you can share the results here

Regards

armands
Posts: 1
Joined: Mon Feb 26, 2018 2:17 pm

Re: Misuro b+ stopped transmitting

Postby armands » Mon Feb 26, 2018 2:26 pm

Hi. I bought a Misuro B+ sensor for Qubo Power Fluid trainer. It worked just once, for few minutes. My Android phone cannot recognize it anymore. Neither myETraining nor Trainer Road appilcations can recognize the Misuro B+.
Please advice how to proceed. Thanks.

User avatar
Elite Admin S
Posts: 1174
Joined: Tue Nov 08, 2016 10:18 am

Re: Misuro b+ stopped transmitting

Postby Elite Admin S » Wed Mar 21, 2018 1:00 pm

@armands,

try restarting completely your phone and eventually remove and apply again the battery.
If this won't solve the problem, contact the customer care at real@elite-it.com

Regards


Return to “Misuro”

Who is online

Users browsing this forum: No registered users and 1 guest