Problema sensore di cadenza con app my e-training

A virtual coach compatible with all Elite hometrainers

Moderators: Elite Admin M, Elite Admin S

emanuele.gregori
Posts: 1
Joined: Wed Oct 07, 2020 8:55 pm

Problema sensore di cadenza con app my e-training

Postby emanuele.gregori » Thu Oct 08, 2020 1:09 pm

In fase di abbinamento tra rullo suito e app my e-training i sensori vengono rilevati, durante l’utilizzo però la cadenza non rileva nessun valore. Ho utilizzato come device sia iphone che ipad. Qualcuno ha lo stesso problema? Con zwift funziona tutto regolarmente

pubinet
Posts: 2
Joined: Thu Oct 22, 2020 1:02 am

Re: Problema sensore di cadenza con app my e-training

Postby pubinet » Thu Oct 22, 2020 1:07 am

Same for me - Cadence 0, plus power to low

hansverp
Posts: 2
Joined: Mon Nov 02, 2020 3:34 pm

Re: Problema sensore di cadenza con app my e-training

Postby hansverp » Mon Nov 02, 2020 6:20 pm

Same for me.
Cadence on my e-learning does not function.
On zwift my cadence is correct.

Something wrong with app my e-learning......I think

crista88
Posts: 1
Joined: Fri Nov 13, 2020 9:25 pm

Re: Problema sensore di cadenza con app my e-training

Postby crista88 » Fri Nov 13, 2020 9:26 pm

Stesso identico problema!!
Ciao

RamonSerrano
Posts: 1
Joined: Tue Nov 24, 2020 9:54 am

Re: Problema sensore di cadenza con app my e-training

Postby RamonSerrano » Tue Nov 24, 2020 10:00 am

Stesso problema anche per me, l'app rileva i sensori ma poi mentre pedalo non segna nessun valore di cadenza.
Con Zwift invece funziona...

----

Same for me, Cadence is working on zwift but not in mytraining app


Return to “My e-training Mobile”

Who is online

Users browsing this forum: No registered users and 2 guests