Qubo Digital Smart B+ problem

Moderators: Elite Admin S, Elite Admin M

ozim112
Posts: 1
Joined: Thu Mar 15, 2018 11:15 pm

Qubo Digital Smart B+ problem

Postby ozim112 » Thu Mar 15, 2018 11:37 pm

Hi
I have a problem with my trainer. Power settings are default: P1 is 171W, P2 186W, P3 155W.
After pause the Trainerroad interval training, i felt that i need much more power. 100W power was like 180 - 190W earlier.
Next training was the same, 65% of my FTP was like 100%.
I've tried to change P1, P2, P3 with myTraining app, but with no results....
Could you help me with this issue ?

User avatar
Elite Admin S
Posts: 1057
Joined: Tue Nov 08, 2016 10:18 am

Re: Qubo Digital Smart B+ problem

Postby Elite Admin S » Wed Mar 28, 2018 9:14 am

Hi

First step to do in these cases is to check the trainer behavior using my e-training app (even in free mode, if you don't have a subscription).

1. run my e-training app and pair the trainer
2. run a level mode training
3. ride at constant speed and cadence and check that speed and power data are correct
4. increase gradually the level keeping the same speed and check if you feel the resistance change

Then:
- if in my e-training all works properly, contact TrainerRoad (there may be a configuration issue on their software)
- if in my e-training also the trainer has some problem (for example if power is not correct or if the trainer doesn't brake properly), there may be a problem on the settings or on the trainer itself; in this case, contact our customer care at real@elite-it.com adding as much information as possible (serial number, description of the issue, software version...)

Regards


Return to “Qubo Digital / Novo Smart”

Who is online

Users browsing this forum: No registered users and 0 guests