Watts and speed too high with Novo Smart

Moderators: Elite Admin S, Elite Admin M

backonthecoupon
Posts: 2
Joined: Thu Jan 18, 2018 11:16 am

Watts and speed too high with Novo Smart

Postby backonthecoupon » Thu Jan 18, 2018 11:22 am

Any help gratefully recieved

I am convinced my Elite Novo Smart (based on QUBO) is reporting watts too high in Zwift (and therefore speed is also too high).

I haven’t cycled in 4 or 5 months. Last time I went out on the road on a comparable ride when fitter than I am now, I averaged 150-160 watts according to strava estimated power, which is generally considered to be reasonably accurate and around 28mh average speed. On Zwift, in a very unfit state, I am getting 175watts average with 29mph on a very hilly circuit (London Loop with Box Hill) with my HR not exceeding 177bpm (max HR 205bpm), and this is after hugely reducing the P1,2,3 values. This cant be right.

I also seem to be getting very low watts uphill, and very high watts downhill. Isnt this the opposite of what should happen?

The trainer is setup in Zwift as power source and controllable trainer, through ANT FE+C.

Tire pressure is 110psi. I moved the roller until it touches the wheel, then another quarter to half turn, then closed the lever. My weight and height is correct in Zwift.

I have changed the P1,2,3 values through Bluetooth using the android app. They were originally 265,259,155, I have reduced them to 142,160, 125 and also set trainer difficulty to “high”. When I save these it goes through the 25%, 50% process and seem to stick for that session (although they revert to original numbers the next day). But im not convinced changing these values make much difference!

I tried changing the P values through the windows calibration tools and FE+C, but the tool crashes and the values don’t stick. It is a new Windows 10 laptop.

Wheel circumference is set at 47, 12 in the app. I don’t seem able to change this. My bike tire, if it matters is 700c x 25.

I cant afford a power meter.

Is there anything I can do? I have seen various posts that this is an issue with Elite trainers with no solution, so I am at the point of returning the trainer but I don’t want to do this if I don’t have to.

User avatar
Elite Admin S
Posts: 1180
Joined: Tue Nov 08, 2016 10:18 am

Re: Watts and speed too high with Novo Smart

Postby Elite Admin S » Thu Feb 01, 2018 11:34 am

Hi

It may be a issue due to wrong configuration in Zwift.
Please contact the customer care at real@elite-it.com adding a screenshot of the configuration you've set there

Regards


Return to “Qubo Digital / Novo Smart”

Who is online

Users browsing this forum: No registered users and 0 guests