direto ant ANT+ FE-C standard/protocols

Moderators: Elite Admin S, Elite Admin M

kreto
Posts: 14
Joined: Tue Oct 10, 2017 7:33 am

direto ant ANT+ FE-C standard/protocols

Postby kreto » Mon Dec 25, 2017 10:51 am

Hi
if have a issue the direto can hold about 200W at 10kmh (check powercurve https://drive.google.com/file/d/0By4rZv ... s4VDg/view)
in there my-E-training software/app it can hold 200w at 10kmh with wheel circumference 173 like elite says for direto but in perfprostudio with wheel circumference of 173
if the kmh comes under about 18-19 kmh the direto turn watt down to about 40watt when come over 19kmh it comes back up agian to 200w (and about the same thing happens on Zwift)
in elite myEtraining sotfware i can go 34 teeth front 32 teeth back cadence 80 that´s about 11kmh it holdes 200w but in perfprostudio if i go lower then 34 teeth front and 19 teeth back cadence 80 thats about 20 kmh that´s about the direto breaking point
if i drop to 75rpm cadence direto goes to about 40 watt and about the same i Zwift
if did at gear/cadence/kmh comparison elite software and Perfprostudio and the both showed the same in same gear/cadence/kmh(34 teeth front and 19 teeth back cadence 80 the result was 20 kmh on both softwares)
so do perfprostudio and Zwift don´t use the same ANT+ FE-C standard/protocols as the direto have ?????
thanks kresten

kreto
Posts: 14
Joined: Tue Oct 10, 2017 7:33 am

Re: direto ant ANT+ FE-C standard/protocols

Postby kreto » Wed Dec 27, 2017 10:54 am

Hi
update
zwift now works as the should but still not perfprostudio it seem that 18kmh is the cut. under 18kmh itś goves to 40watt over 18kmh it goves to target watt if i come under 18kmh at any time itś drops to 40 watt. tired trainerroad at a friend it also works as it should
so if any one is using direto/perfporstudio combo do it work for you since i most likely have missed something in settings but cannot see what it is
one other thing according direto power curve it says 10kmh=197w max but i can do 300w at 10kmh on the direto it seems to hold up any one noticed the same??
cheers kreto

jamie.macgreg
Posts: 1
Joined: Thu Jan 11, 2018 4:47 pm

Re: direto ant ANT+ FE-C standard/protocols

Postby jamie.macgreg » Thu Jan 11, 2018 4:52 pm

Hi Kreto - check this discussion thread out on Zwift:
https://support.zwift.com/hc/en-us/comm ... 5001712991

From that discussion thread: "...I had a perfectly functional direto for 2 months and all of a sudden the resistance during ERG programs started to drop to very low values or to change erratically while the step motor buzzed more than usual. The trainer was neither able to hold resistance in free ride mode. Sometimes after resetting and re-pairing the trainer seemed to work for some time, but at some point into the training the resistance dropped off again. This happened both with a laptop & ANT+ usb stick and with an appleTV. After troubleshooting all the device and connection variables, I have discovered that this is a weird issue that applies to users of Garmin or Wahoo head units who have configured the ANT+ FE-C trainer manually for wheel size 173 (as direto recommends to get accurate speed in these head units). For some reason this adjustment changes something in the trainer that persists when the head unit is not connected, and seems to cause the problem. If you experiment some of the above and have messed with the configuration of the FE-C trainer sensor using a third-part head unit:

- Pair direto and garmin/Bolt head unit as FE-C controllable trainer (with Zwift and other controlling devices off).

- Under details menu for this sensor, if it is set manuallly as 173, change the value to the standard (e.g., 2070) and then change it again to "auto".

- reset the direto and turn off the head unit (I tested the trainer for a couple of minutes adjusting the resistance with the garmin but this is probably not necessary).

- Open zwift in your device and pair the trainer and sensors. The feedback is back to normal.

- In Garmin head units, the wheel size value of 173 needed to get accurate speed can be set for the Elite speed/cadence sensor, but not for the Elite controllable trainer (FE-C) or you will reproduce this problem. Anyway, this sensor should be deactivated when using zwift to control the trainer and the head unit to monitor/record the training simultaneously."


I am having this exact same issue and will be trying to fix it tonight.

kreto
Posts: 14
Joined: Tue Oct 10, 2017 7:33 am

Re: direto ant ANT+ FE-C standard/protocols

Postby kreto » Thu Jan 25, 2018 9:44 pm

Hi
thanks for the info will try it out........how do i reset direto

kreto
Posts: 14
Joined: Tue Oct 10, 2017 7:33 am

Re: direto ant ANT+ FE-C standard/protocols

Postby kreto » Sat Jan 27, 2018 11:02 am

Hi
just a update in perfpro i set trainer wheel circumference to 0 (default) and the athlete wheel circumference to the 173mm that seems to fix the issue


Return to “Direto”

Who is online

Users browsing this forum: No registered users and 0 guests