Elite Tuo calibration failure

Drivo, Rampa, RealTour, RealAxiom, RealPower, Real Turbo Muin, Qubo Digital Smart B+

Moderators: Elite Admin S, Elite Admin M

joeking22
Posts: 5
Joined: Wed Jul 08, 2020 2:20 pm

Re: Elite Tuo calibration failure

Postby joeking22 » Mon Dec 21, 2020 1:13 pm

I must say I'm quite disappointed with the level of customer service from Elite, you'd expect them to have responded here as there are obviously a lot of people affected by this issue. blender hotkeys

stewenke
Posts: 1
Joined: Sun Dec 27, 2020 4:20 pm

Re: Elite Tuo calibration failure

Postby stewenke » Sun Dec 27, 2020 4:25 pm

Hi i have same problem sometimes he recognize the tuo sometimes not.
Calibration allways failure.
I will check it with the high the speed prozedure as mentioned below
by the way but the customer service from elite is the worst..is it out of words even at these weird times i expect some proper support
i am really angry
stephen

filip
Posts: 1
Joined: Wed Jan 06, 2021 9:12 pm

Re: Elite Tuo calibration failure

Postby filip » Wed Jan 06, 2021 9:14 pm

I have the exact same issue.

Calibration via Zwift just hangs on step 3, even when pedalling at high speeds. Calibration via the Elite app says "Increase Speed" even when riding over 60 km/h. After a while, it fails saying "Target speed has not been reached".

This is really frustrating given the number of people that are facing this issue and Elite's complete lack of customer support. I am actually considering returning the unit at this point.

ccrepin
Posts: 2
Joined: Tue Jan 26, 2021 10:21 am

Re: Elite Tuo calibration failure

Postby ccrepin » Tue Jan 26, 2021 10:33 am

Hi, I have the exact same failure, with Zwift and Elite app. As mentionned, I increased the speed to 60 km/h and it worked on both Zwift and Elite mobile app (via bluetooth). Well, it seems (but i'm not sure) that the calibration is reading imperial measures, not metrics. So the target of 37 in Zwift is not in km/h but miles/hour, 37 mi = 60 km. Anymay, you have to push hard to correctly calibrate your Tuo :D

anushka_tedjai
Posts: 1
Joined: Sat Jan 30, 2021 1:22 am

Re: Elite Tuo calibration failure

Postby anushka_tedjai » Sat Jan 30, 2021 1:25 am

Hi,

I got the same issue with calibration.

I have to pedaling hard, like I am climbing a mountain. Does someone has an idea what is causing this and what the solution is?

fr43nk
Posts: 2
Joined: Sun Nov 15, 2020 10:12 pm

Re: Elite Tuo calibration failure

Postby fr43nk » Thu Feb 25, 2021 7:58 pm

I had a problem with calibration in "myETraining" as well.

The app said "start pedaling", started showing the speed in km/h and said "go faster".
Well, since I am on a fixed gear with 48/17 I had a phyiscal limit at about 52 km/h after a few seconds.
Since I read to speed up to about (or even above) 55 km/h for a few seconds I was about to sell that crap.

What worked for me in the end was:
- running "trainer diagnostics" in the "myETraining" app
- running "trainer calibration" afterwards in the "myETraining" app again
-> this time it showed beneath the riding speed the target speed of thirty-something km/h (it never showed a target speed before in the app)
- as soon as I went above the target speed it said I should stop pedaling and the calibration finished successfully

Can someone verify that?

Btw. - how is calibration done with zwift? I dont have an option to do so (PC and/or android).

Regards,

dario.losio
Posts: 1
Joined: Fri Mar 05, 2021 3:47 pm

Re: Elite Tuo calibration failure

Postby dario.losio » Fri Mar 05, 2021 3:50 pm

bm1_866 wrote:Hi there,

Same problem over here. Tried out calibrating with Zwift & myETraining.
At myETraining it gets stuck at 33.9 kmh, Zwift at step 3...

Then i found out you can update the divice using Upgrado, did that as well. Curently at Firmware 194 & Hardware revision 001.
Tried to calibrate after the update, still doesn`t work.

Anyone found a sollution yet? Really bad service that they don`t reply over here. I hope can fix the problem fast.

Do you use the Trainer without calibrating? Does it work well with Zwift without it?

Thank you in advance for your reply!

EDIT:
I tried out the comment above and it workt for both myETraining & Zwift App.
MyETraining: As soon at it says ride up to 33.9kmh - just ride as fast as you can. Afterwards its will go into the next Fase in a few seconds.
Zwift: As soon as it says ride 37kmh - ride above 55kmh. After a few seconds it says let you wheel get down to 0kmh.

My calibration worked with both Apps like this.

Using both the Apps on a iPad, connected with Bluetooth



Could you, or others than successfully calibrated the trainer, please let me know what spindown values resulted?

I normally obtain values between 9500 and 10500, but the trainer seems to me very hard even at the lower resistance level: in MyETraining it is moderately difficult to maintain 20km/h, and the watts value is already higher than 100watt...

Thanks

User avatar
Elite Admin S
Posts: 1984
Joined: Tue Nov 08, 2016 10:18 am

Re: Elite Tuo calibration failure

Postby Elite Admin S » Thu Mar 18, 2021 4:26 pm

Hi guys

In my e-training the calibration has these steps:
- the application asks you to start pedaling
- then it asks you to reach a target speed (please overcome the target speed of 2-3km/h, don't limitate to reach it)
- then it asks you to stop pedaling

If you use Zwift, there seems to be a bug there (it asks you to reach over 60km/h).
The problem will be fixed by Zwift soon.
In the meanwhile, I suggest you to use my e-training instead.

Regards


Return to “Interactive Trainers”

Who is online

Users browsing this forum: No registered users and 2 guests