Drivo 1 not working -only Blue light

Drivo, Rampa, RealTour, RealAxiom, RealPower, Real Turbo Muin, Qubo Digital Smart B+

Moderators: Elite Admin S, Elite Admin M

nickcw
Posts: 2
Joined: Wed Mar 27, 2019 12:06 pm

Drivo 1 not working -only Blue light

Postby nickcw » Tue May 14, 2019 5:31 pm

Message sent to you follows
~~~~~~~~~~~~~~~~~~~~~~~~~~~

I bought a drivo one in the autumn, and run Zwift via Apple TV.

Everything has been perfect over winter.

I have not used the drivo for about 3 weeks, but tonight when I came to use it the appears to be no connection via Bluetooth.

The only led that is illuminated is the centre Bluetooth one.
If I disconnect the power and reconnect, the same central blue light is all that comes on.
The red power light does not come on.

The unit does not make any noise on switch on, and will not connect to Apple TV or a garmin 1000

Any ideas

Thanks
Nick

rich_maskell
Posts: 1
Joined: Sun May 17, 2020 11:08 pm

Re: Drivo 1 not working -only Blue light

Postby rich_maskell » Sun May 17, 2020 11:08 pm

I have the same... did you sort this?

User avatar
Elite Admin S
Posts: 1809
Joined: Tue Nov 08, 2016 10:18 am

Re: Drivo 1 not working -only Blue light

Postby Elite Admin S » Mon May 18, 2020 2:47 pm

Hi

If only the blue led is switched on, the problem may be:
- on the power supply (if you have a multimeter/tester, give it a check; and be sure to use the original power supply)
- on the electronic board (that must be replaced)

So, contact anyway our customer care for the replacement of the power supply or the electronic board

Regards


Return to “Interactive Trainers”

Who is online

Users browsing this forum: No registered users and 2 guests