Misuro B+ sensor

Choose your ideal trainer

Moderators: Elite Admin S, Elite Admin M

paul.foz
Posts: 2
Joined: Mon Oct 16, 2017 10:32 am

Misuro B+ sensor

Postby paul.foz » Mon Oct 16, 2017 10:39 am

Hi, I have purchased the Turbo Muin and Misuro B+ sensor. I have fitted the sensor to the trainer (red box under fly wheel) as per instruction. I am trying to connect to Zwift but my Avatar does not move as the sensor is not producing any readings. The sensor has been paired and connected using both ant+ and Bluetooth but unable to get this to work?

A small magnet came with the sensor, I am supposed to use this in some capacity? Any information/suggestions on how I can get this sorted would be most appreciated.

Thanks
Paul

User avatar
Elite Admin S
Posts: 492
Joined: Tue Nov 08, 2016 10:18 am

Re: Misuro B+ sensor

Postby Elite Admin S » Mon Oct 16, 2017 11:10 am

Hi Paul

The magnet is there because the misuro can be used with many different trainers and some of them require to insert the magnet in a specified housing. But it's not your case.

If you cannot see any data, I suggest you to check these points:
- verify to have inserted correctly the misuro on its housing (if it is flipped or rotated, it won't work)
- verify that the Misuro does the correct number of flashes - otherwise set it to the correct configuration as indicated in the misuro installation sheet
- verify that the battery of the misuro is fully charged

If all is properly set and you still have the issue, give it a try with our my e-training app and check if it is working there (to understand if the issue is related to the Misuro or to Zwift)

Regards

paul.foz
Posts: 2
Joined: Mon Oct 16, 2017 10:32 am

Re: Misuro B+ sensor

Postby paul.foz » Mon Oct 16, 2017 11:31 am

OK thanks, i'll check all these things and let you know if that has resolved the issue.

Paul


Return to “Trainers general discussion”

Who is online

Users browsing this forum: No registered users and 1 guest