Search found 17 matches

by stephen.r.gunn
Mon Nov 04, 2019 12:27 pm
Forum: myRealVideo
Topic: Vidéo récupération
Replies: 3
Views: 6421

Re: Vidéo récupération

Elite Admin S wrote:Hi

Run the app and select the setting option. Click on "Guide" to open the user guide of the app, it's all explained there.

Regards


This does not work in the latest app version (1.4.2). Clicking on "Guide" just goes back to the main screen.
by stephen.r.gunn
Mon Nov 04, 2019 10:01 am
Forum: myRealVideo
Topic: Tips for recording a video
Replies: 0
Views: 2900

Tips for recording a video

The "Guide" function does not seem to be working in the MyRealVideo app (v1.4.2 on Android). Therefore can anyone offer tips on best way to record a video e.g. What is the max speed one can drive at and still get an acceptably smooth video (I don't want to drive a cycling speed and annoy o...
by stephen.r.gunn
Wed Oct 30, 2019 9:55 am
Forum: My e-training Desktop
Topic: How difficult is the myETraining to use
Replies: 2
Views: 1733

Re: How difficult is the myETraining to use

I've only used a couple of myrealvideos so far. My experience is that the gradient changes are sometimes not quite in sync with the video, but they still represent a good and rewarding workout. I've downloaded quite a few more myrealvideos to use over the winter, am quite looking forward to climbing...
by stephen.r.gunn
Wed Oct 30, 2019 9:47 am
Forum: Drivo & Drivo II
Topic: Elite Drivo-firmware update
Replies: 20
Views: 26417

Re: Elite Drivo-firmware update

So the Upgrado firmware app announcement showed up in my inbox. Downloaded and installed on an iPhone with the later version of iOS. Upgrado recognizes my 1st gen Drivo and says firmware (22) is up to date. First gen Drivo customers have been waiting for quite some time for firmware updates and it ...
by stephen.r.gunn
Thu Oct 10, 2019 7:05 pm
Forum: Drivo & Drivo II
Topic: Anyone using a Drivo with PerfPro studio?
Replies: 0
Views: 1114

Anyone using a Drivo with PerfPro studio?

Hi. When using PerfPro Studio with my Drivo, I'm having problems with PPS's Course mode. Initially, the Drivo never responds to gradient changes at first. After some cajoling (pausing and restarting the activity, resetting the trainer's ANT stick), it starts responding, but then it seems to starts s...
by stephen.r.gunn
Sun Sep 22, 2019 7:58 pm
Forum: My e-training Desktop
Topic: No elevation in Map Races
Replies: 1
Views: 1323

Re: No elevation in Map Races

Actually, I've figured this out. It seems to be due to the way Garmin exports to kml. I've found that converting a tcx file to kml at GPSies and creating a map race from that does result in an elevation profile. Will try riding one of these next weekend.
by stephen.r.gunn
Sun Sep 22, 2019 12:35 pm
Forum: My e-training Desktop
Topic: No elevation in Map Races
Replies: 1
Views: 1323

No elevation in Map Races

Hi. I created some map courses from KML files of some outside rides I had done (I downloaded the kml files from Garmin Connect Export to Google Earth feature). However, when I ride these these maps using MyEtraining (both desktop and Android versions), there is no elevation data. The grade is consta...

Go to advanced search