Search found 4 matches

by ThePowster
Thu Oct 26, 2017 10:54 am
Forum: Qubo Digital / Novo Smart
Topic: Qubo Digital Smart B+ - Faulty ? (video)
Replies: 2
Views: 2037

Re: Qubo Digital Smart B+ - Faulty ? (video)

Thanks I will do that now.

:)
by ThePowster
Thu Oct 26, 2017 10:52 am
Forum: Qubo Digital / Novo Smart
Topic: Qubo Digital Smart B+. Zwift Speed & Power Issue
Replies: 6
Views: 7331

Re: Qubo Digital Smart B+. Zwift Speed & Power Issue

Hi thank you so much for the reply.

I have not looked at the app yet or calibration, hopefully that will help the issue.

Cheers :)
by ThePowster
Wed Oct 25, 2017 10:58 pm
Forum: Qubo Digital / Novo Smart
Topic: Qubo Digital Smart B+ - Faulty ? (video)
Replies: 2
Views: 2037

Qubo Digital Smart B+ - Faulty ? (video)

Hey guys. This is my second post today but my first post isn't showing for some reason, so I have taken a video in hope of getting some support somewhere. https://www.youtube.com/watch?v=7W16dIx4vDI My TT is making an awful noise, it didn't do this when I had 2 simulated 3 mile runs, now it does it ...
by ThePowster
Wed Oct 25, 2017 4:55 pm
Forum: Qubo Digital / Novo Smart
Topic: Qubo Digital Smart B+. Zwift Speed & Power Issue
Replies: 6
Views: 7331

Qubo Digital Smart B+. Zwift Speed & Power Issue

Hey guys. Today I took delivery of my new lovely Qubo Digital Smart B+ turbo trainer. I put it together signed up for zwift and went for a ride. I have 2 problems thus far with it which I am hoping is just some kind of newbie set-up issue. Prob 1: Firstly speed. My garmin tells me I am doing 16.5mph...

Go to advanced search