Search found 4 matches

by antbarron
Sun May 27, 2018 2:48 pm
Forum: Configuro
Topic: Speed help
Replies: 8
Views: 795

Re: Speed help

I also approached Wahoo and sent them my log file and .FIT file of the issue. There communication has been good but I'm not confident of a fix anytime soon. I pointed out to Wahoo that I had switched from Garmin to Wahoo due to Garmin's glitchiness and lack of support. Thx CJ No movement on my requ...
by antbarron
Tue May 22, 2018 10:25 pm
Forum: Configuro
Topic: Speed help
Replies: 8
Views: 795

Re: Speed help

Hi. I'm having exact same issue with my new Direto and Elemnt. Elemnt seems to hold speed OK until you ramp up the trainer to above 30kph, then speed drops to as low as 6kph. Will try with the Elite E-trainer app. Any response from Wahoo? Thanks CJ CHris - this is exactly my issue. I only submitted...
by antbarron
Tue May 22, 2018 10:09 pm
Forum: Configuro
Topic: Speed help
Replies: 8
Views: 795

Re: Speed help

Hi Anthony First thing to do in this cases is always the same: check the behavior of the trainer if you use my e-training app . In this way, we'll be able to exclude a trainer malfunctioning. If using our app aspeed works properly, there must be something wrong in Wahoo Elemnt Bolt configuration. M...
by antbarron
Sun May 20, 2018 2:55 am
Forum: Configuro
Topic: Speed help
Replies: 8
Views: 795

Speed help

I need help! I have a new Direto and elemnt bolt. Everything seems to work fine with a wheel circumference of 0.174 in the bolt (2105 / 12.1 = 174, bit that has me going at overa100mph!!! 1.74 also has me going WAY too fast! From what I've read, 0.174 for the bolt is correct). Every thing works fine...

Go to advanced search