Search found 6 matches

by antbarron
Mon Aug 19, 2019 4:41 am
Forum: Third Party Applications and non Elite devices
Topic: Resistance loss on flat in Zwift - Direto
Replies: 0
Views: 63

Resistance loss on flat in Zwift - Direto

Please can someone help!? Everything has been working fine with my Direto for around a year. I've been using ant+ only with no issues (except for that other thing I posted about, but that's fine now!!). About a month ago I logged in for a Zwift race and found that the resistance on the flat was star...
by antbarron
Mon Aug 19, 2019 4:15 am
Forum: Configuro
Topic: Speed help
Replies: 10
Views: 4103

Re: Speed help

All - thanks to working with Wahoo - they have now 'fixed' this. The fix is the ability to set the wheel circumference to a very small number in the Elemnt app. It's a work-around, but a good outcome and solution to a problem which Elite should never have created...
by antbarron
Sun May 27, 2018 2:48 pm
Forum: Configuro
Topic: Speed help
Replies: 10
Views: 4103

Re: Speed help

I also approached Wahoo and sent them my log file and .FIT file of the issue. There communication has been good but I'm not confident of a fix anytime soon. I pointed out to Wahoo that I had switched from Garmin to Wahoo due to Garmin's glitchiness and lack of support. Thx CJ No movement on my requ...
by antbarron
Tue May 22, 2018 10:25 pm
Forum: Configuro
Topic: Speed help
Replies: 10
Views: 4103

Re: Speed help

Hi. I'm having exact same issue with my new Direto and Elemnt. Elemnt seems to hold speed OK until you ramp up the trainer to above 30kph, then speed drops to as low as 6kph. Will try with the Elite E-trainer app. Any response from Wahoo? Thanks CJ CHris - this is exactly my issue. I only submitted...
by antbarron
Tue May 22, 2018 10:09 pm
Forum: Configuro
Topic: Speed help
Replies: 10
Views: 4103

Re: Speed help

Hi Anthony First thing to do in this cases is always the same: check the behavior of the trainer if you use my e-training app . In this way, we'll be able to exclude a trainer malfunctioning. If using our app aspeed works properly, there must be something wrong in Wahoo Elemnt Bolt configuration. M...
by antbarron
Sun May 20, 2018 2:55 am
Forum: Configuro
Topic: Speed help
Replies: 10
Views: 4103

Speed help

I need help! I have a new Direto and elemnt bolt. Everything seems to work fine with a wheel circumference of 0.174 in the bolt (2105 / 12.1 = 174, bit that has me going at overa100mph!!! 1.74 also has me going WAY too fast! From what I've read, 0.174 for the bolt is correct). Every thing works fine...

Go to advanced search